Bug 9421 - 6.1 Installation Failure on proven Red Hat Harware System
6.1 Installation Failure on proven Red Hat Harware System
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-14 05:59 EST by GERALD HOOPER
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-22 16:54:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description GERALD HOOPER 2000-02-14 05:59:37 EST
Hi Red Hat
I have previously had Red Hat Linux 5.2 up and running on my system with
enhanced kernel upgrades without any major problems. I have just purchased
your professional 6.1 edition and did not expect to have any real
installation problems. when I tried to install the product using your CD
rom
version the CD booted the kernel and CD OK and then asked me for a Drivers
Disk to be inserted. Please tell me what this refers to?. Having bypassed
this option and ticked the Custom/fdisk options I found that fdisk did not
recognised any of my three 4.3GB  scci disks on which I have ample space
(Disk 1  is used by Windows 98/ 95%, Disk 2 is used by Windows 98/50%, disk
3 is completely empty!!) I also have a 100mb IDE superdisc fitted which may
confuse your software. I do not wish to upgrade the earlier version of
Linux
which I have now removed from my system.
Please advise me how you would like me to proceed. The matter is of some
urgency.

Product c49c933d32970b8b
Thanks

Gerry Hooper
Comment 1 Jay Turner 2000-02-16 10:22:59 EST
What are the specs of the SCSI adapter that you have in the system?  I am
betting that you have an ISA card which is not getting recognized by the system,
and that is why the installer is not seeing your drives.  If you do indeed have
an ISA card, then you should get a screen showing what hardware has been found
on your system, as well as giving you the opportunity to add more hardware
support.  This is where you would indicate that you would like to add support
for your ISA SCSI card.  Just pick the appropriate driver and specify the
parameters if they are necessary (the system may autoprobe the card for the
hardware address and interrupt)  That should get you going.  Let me know if you
are still having problems.
Comment 2 Jay Turner 2000-02-22 16:54:59 EST
We have fixed a number of bugs which prevented the GUI installer from running,
so that issue should be resolved.

With respect to Disk Druid, it created logical partitions as a matter of design,
and therefore this is not a bug.  We provide fdisk for users that wish to
specify the exact partitioning of their drives.

Note You need to log in before you can comment on or make changes to this bug.