Bug 9434 - sort is 'hard coded' with -f
Summary: sort is 'hard coded' with -f
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: textutils (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-14 17:49 UTC by Gregory Leblanc
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-14 18:10:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gregory Leblanc 2000-02-14 17:49:13 UTC
I'm tired of messing around with this.  As far as I've been able to
determine, someplace between RH6.0 and 6.1 'sort' began to automagically
use -f.  I can't find any way to turn that off.

Comment 1 Bernhard Rosenkraenzer 2000-02-14 18:10:59 UTC
It doesn't default to -f, it just has locale support enabled.
Because it turned out to be confusing, we've disabled locale support again (it's
enabled with -l). Get the textutils package from 6.2beta or rawhide.


Note You need to log in before you can comment on or make changes to this bug.