Bug 9455 - Config files have a time in the future
Summary: Config files have a time in the future
Status: CLOSED DUPLICATE of bug 6175
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-15 03:46 UTC by steveu
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description steveu 2000-02-15 03:46:05 UTC
When installing in a time zone east of GMT the timezone is set correctly at
the end of the install, but seems to be wrong during the install. The
result is that all the config files created during the install have a
modification time some hours in the future. It may not be a world
shattering bug, but it gets annoying when doing post install configuration.

Comment 1 Jay Turner 2000-02-16 18:53:59 UTC
This issue will be resolved in the next cut of the installer.

Comment 2 David Balažic 2002-11-20 21:07:48 UTC
Which next cut ?
Still there in RHL 8.0

Comment 3 Jeremy Katz 2002-12-13 22:59:07 UTC

*** This bug has been marked as a duplicate of 6175 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:47:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.