Bug 9465 - Man pages are a) missing and b) obsolete
Man pages are a) missing and b) obsolete
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: fbset (Show other bugs)
8.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-15 11:40 EST by David Lawrence
Modified: 2013-07-02 18:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-12 06:35:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2000-02-15 11:40:50 EST
Man page for fbdev is missing and amn page for fbset says it is obsolete
and unreliable.
Comment 1 Pekka Savola 2000-07-16 13:18:58 EDT
Still an issue.  The original 1-year old tarball has the same shortcomings though :)
Comment 2 Preston Brown 2001-03-23 16:48:15 EST
man page is now present, but it may still be outdated.
Comment 3 Alan Cox 2002-12-13 21:39:57 EST
Still true in 8.0 about obsolete page
Comment 4 Jindrich Novy 2004-10-12 06:35:31 EDT
Man page for fbdev is now present in recent distributions.

I contacted Geert Uytterhoeven (the fbset upstream maintainer) and he
wrote me that the fbset-2.1 release was the final one, so the
development of it was stopped. This is the reason why I'll close this
bug WONTFIX.

Jindrich

Note You need to log in before you can comment on or make changes to this bug.