Bug 947209 - xl2tpd uses private md5 function
Summary: xl2tpd uses private md5 function
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xl2tpd
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Paul Wouters
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 947211 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-04-01 20:15 UTC by Paul Wouters
Modified: 2013-05-22 03:08 UTC (History)
1 user (show)

Fixed In Version: xl2tpd-1.3.1-13.fc18
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-22 03:08:19 UTC
Type: Bug


Attachments (Terms of Use)

Description Paul Wouters 2013-04-01 20:15:01 UTC
Additional info:

Comment 1 Paul Wouters 2013-04-01 21:04:21 UTC
*** Bug 947211 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2013-04-02 03:25:47 UTC
xl2tpd-1.3.1-13.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/xl2tpd-1.3.1-13.fc18

Comment 3 Fedora Update System 2013-04-02 03:48:41 UTC
xl2tpd-1.3.1-6.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/xl2tpd-1.3.1-6.el6

Comment 4 Fedora Update System 2013-04-03 02:01:28 UTC
Package xl2tpd-1.3.1-6.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing xl2tpd-1.3.1-6.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-0874/xl2tpd-1.3.1-6.el6
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2013-05-22 03:08:19 UTC
xl2tpd-1.3.1-13.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.