Bug 9475 - gdm still doesn't remember last choice
Summary: gdm still doesn't remember last choice
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-16 00:31 UTC by marty
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-17 16:47:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description marty 2000-02-16 00:31:11 UTC
I can't remember if this is a feature or a bug, but gdm-2.0beta2-23 still
forgets the last session choice made and defaults to GNOME.

In other words, user jojo chooses a KDE session, logs in, then logs out.
When jojo logs in again without choosing a session, GNOME starts by
default. I assume KDE should start since jojo's default should equal his
last selected session?

Comment 1 Preston Brown 2000-02-17 15:51:59 UTC
Havoc, is this supposed to be the case? Or is this ability not implemented (and
won't be?)

Comment 2 Havoc Pennington 2000-02-17 16:47:59 UTC
We decided that changing the default was potentially too drastic/confusing to
users, so to actually change it permanently you have to run the 'switchdesk'
tool - on the GNOME foot menu, choose System->Desktop Switching Tool.


Note You need to log in before you can comment on or make changes to this bug.