This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 947531 - kexec-tools FTBFS on ARM since -69
kexec-tools FTBFS on ARM since -69
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kexec-tools (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Baoquan He
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ARMTracker
  Show dependency treegraph
 
Reported: 2013-04-02 12:41 EDT by Peter Robinson
Modified: 2013-04-06 20:29 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-06 20:29:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2013-04-02 12:41:36 EDT
It seems it's due to "Support for eppic language as a subpackage" so I suspect ARM needs to be added to same list as s390/ppc were or the eppic build tweaked for arm.

Requires: /bin/bash /bin/sh ld-linux-armhf.so.3 ld-linux-armhf.so.3(GLIBC_2.4) libc.so.6 libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.7) libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libz.so.1 rtld(GNU_HASH)
Processing files: kexec-tools-eppic-2.0.3-70.fc19.armv7hl
RPM build errors:
error: File not found: /builddir/build/BUILDROOT/kexec-tools-2.0.3-70.fc19.arm/usr/lib/eppic_makedumpfile.so
    bogus date in %changelog: Wed Jul 28 2011 Cong Wang <xiyou.wangcong@gmail.com> - 2.0.2-15

Full log:
http://arm.koji.fedoraproject.org//work/tasks/7332/1627332/build.log
Comment 1 Peter Robinson 2013-04-06 20:29:46 EDT
2.0.4 builds

Note You need to log in before you can comment on or make changes to this bug.