Bug 947538 - f19 alpha TC3 soas and sugar-desktop fail to finish booting into f3 (home) screen
Summary: f19 alpha TC3 soas and sugar-desktop fail to finish booting into f3 (home) sc...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: sugar
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Simon Schampijer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 951898 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-04-02 17:00 UTC by satellitgo
Modified: 2013-04-30 20:49 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-30 04:33:03 UTC
Type: Bug


Attachments (Terms of Use)
anaconda 19-22-1 crash on install - liveinst --text (656.15 KB, image/jpeg)
2013-04-30 17:57 UTC, satellitgo
no flags Details

Description satellitgo 2013-04-02 17:00:39 UTC
Description of problem:
 TC3 .iso It fails to load journal after name; color the f3 (home) appears. f3 (home) is not responsive for f1-f4 keys or mouse clicks for frame or list view and journal never colors up.

Version-Release number of selected component (if applicable):
f19 soas live x86_64 live and as yum groupinstall sugar-desktop

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
I have seen the same behavior in latest f19 nightlys and as a yum groupinstall sugar-desktop in gnome an ldxe installs to VirtualBox.
Sugar in f19  does not appear usable as it is.

Comment 1 satellitgo 2013-04-04 06:59:08 UTC
TC4 1686 live soas fails the same way

Comment 2 satellitgo 2013-04-08 23:46:42 UTC
Fedora-Live-SoaS-x86_64-19-Alpha-1.iso
boots gets to f3 home screen and goes dead. same failure
tested in VirtualBox

Comment 3 Peter Robinson 2013-04-14 09:02:04 UTC
*** Bug 951898 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2013-04-25 13:20:04 UTC
pygobject3-3.8.1-2.fc19,dbus-python-1.1.1-5.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/pygobject3-3.8.1-2.fc19,dbus-python-1.1.1-5.fc19

Comment 5 Fedora Update System 2013-04-25 16:46:39 UTC
Package pygobject3-3.8.1-2.fc19, dbus-python-1.1.1-5.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing pygobject3-3.8.1-2.fc19 dbus-python-1.1.1-5.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-6612/pygobject3-3.8.1-2.fc19,dbus-python-1.1.1-5.fc19
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2013-04-30 04:33:05 UTC
pygobject3-3.8.1-2.fc19, dbus-python-1.1.1-5.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 satellitgo 2013-04-30 17:57:09 UTC
Created attachment 741935 [details]
anaconda 19-22-1 crash on install - liveinst --text

anaconda 19-22-1 crash on install - liveinst --text

Comment 8 satellitgo 2013-04-30 17:59:32 UTC
remix using f19 livecd-tools with updates-testing repo
Boots fine but anaconda crashes when try to enter root password

Comment 9 Peter Robinson 2013-04-30 20:49:33 UTC
anaconda has nothing to do with this bug


Note You need to log in before you can comment on or make changes to this bug.