Bug 947848 - RFE: remove tabs from profile view
Summary: RFE: remove tabs from profile view
Keywords:
Status: CLOSED DUPLICATE of bug 1066756
Alias: None
Product: Zanata
Classification: Retired
Component: Usability
Version: 2.2
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: ---
Assignee: Isaac Rooskov
QA Contact: Zanata-QA Mailling List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-04-03 12:21 UTC by Laszlo Hornyak
Modified: 2015-08-06 05:54 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-20 01:27:47 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1066756 None None None Never

Internal Links: 1066756

Description Laszlo Hornyak 2013-04-03 12:21:50 UTC
Description of problem:
On the "My Profile" page, the "maintained projects", the "language teams" and the "maintained groups" are used as tabs, while the information shown in each tabs should fit in a small space. Very few people speak more than 6 languages and the number of maintained projects may be about the same. All this could fit in less space than the tabs now, while it could be easier to read for users.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 3 Luke Brooker 2014-03-20 01:27:47 UTC
This will be covered by https://bugzilla.redhat.com/show_bug.cgi?id=1066756

*** This bug has been marked as a duplicate of bug 1066756 ***


Note You need to log in before you can comment on or make changes to this bug.