Bug 948038 - New upstream version
Summary: New upstream version
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnofract4d
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jerry James
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-04-03 20:08 UTC by Mario Blättermann
Modified: 2013-04-14 00:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-14 00:30:46 UTC


Attachments (Terms of Use)

Description Mario Blättermann 2013-04-03 20:08:59 UTC
Hi, there's a new upstream version 3.14.1 available [1]. Just a bugfix release. As far as I can see, it resolves the known problem with a missing stdlib.xml.

BTW, I'm now involved in development. The next version probably comes with gettext support and a few translations. Maybe we try to migrate from DocBook to Mallard for the user manual, too. In any case, the somewhat odd behavior of the xml stuff will be changed.

Comment 1 Mario Blättermann 2013-04-03 20:09:43 UTC
Oops, the links was still missing:

http://sourceforge.net/p/gnofract4d/news/2011/05/version-314-released/

Comment 2 Jerry James 2013-04-04 03:45:37 UTC
This bug was filed against Rawhide, but Rawhide (and F-19) has had version 3.14.1 since March 15.  Do you want 3.14.1 for F-18, perhaps?

Where you are involved in development, would you like to be maintainer or comaintainer?

Comment 3 Mario Blättermann 2013-04-04 10:58:34 UTC
(In reply to comment #2)
> This bug was filed against Rawhide, but Rawhide (and F-19) has had version
> 3.14.1 since March 15.  Do you want 3.14.1 for F-18, perhaps?
> 
OK, I haven't seen that it was already updated. Would be nice to have it in F18.

> Where you are involved in development, would you like to be maintainer or
> comaintainer?

Currently I don't use Fedora as my main system (currently in a virtual machine only). But at the latest with the first beta for F19 I will switch back to Fedora. Then it would be fine to become a comaintainer.

I've no GTK skills at all. In Gnofract4d, I'm working on implementing Gettext and translate it into German. Moreover, we planning to switch from the DocBook manual to the propagated Mallard style help topics. Probably v3.14.1 will be the latest bugfix release from the v3.x stack. The next version will be 4.0, maybe with some development versions before.

Comment 4 Fedora Update System 2013-04-04 14:50:13 UTC
gnofract4d-3.14.1-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/gnofract4d-3.14.1-1.fc18

Comment 5 Jerry James 2013-04-04 14:52:22 UTC
(In reply to comment #3)
> OK, I haven't seen that it was already updated. Would be nice to have it in
> F18.

An update has been submitted.
 
> Currently I don't use Fedora as my main system (currently in a virtual
> machine only). But at the latest with the first beta for F19 I will switch
> back to Fedora. Then it would be fine to become a comaintainer.

Okay.  When the time is right, please apply in pkgdb.

Comment 6 Fedora Update System 2013-04-05 23:22:54 UTC
Package gnofract4d-3.14.1-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnofract4d-3.14.1-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-5002/gnofract4d-3.14.1-1.fc18
then log in and leave karma (feedback).

Comment 7 Fedora Update System 2013-04-14 00:30:48 UTC
gnofract4d-3.14.1-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.