Fedora Account System
Red Hat Associate
Red Hat Customer
Description of problem: zabbix server doesn't start if zabbix agent is installed on the same machine Version-Release number of selected component (if applicable): 2.0.5-1 How reproducible: always Steps to Reproduce: 1. install zabbix-agent 2. install zabbix-server 3. start agent and server Actual results: agent starts successfully server doesn't start Expected results: both agent and server start successfully Additional info: The problem is that server has user/group zabbixsrv and agent zabbix The default log dir and run dir is the same for both, but has mode 755 and owner zabbix. Error: zabbix_server [909]: cannot create PID file [/var/run/zabbix/zabbix_server.pid]: [13] Permission denied Either the server should have other dirs own by zabbixsrv, or zabbixsrv should be in group zabbix and the above dirs have mode 775
I hope I'll get to that soon. *** This bug has been marked as a duplicate of bug 904041 ***