This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 948285 - Tried to use undefined partition btrfs.01 in BTRFS volume specification
Tried to use undefined partition btrfs.01 in BTRFS volume specification
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: fedora19rtt
  Show dependency treegraph
 
Reported: 2013-04-04 09:46 EDT by Ľuboš Kardoš
Modified: 2013-05-12 19:53 EDT (History)
7 users (show)

See Also:
Fixed In Version: anaconda-19.17-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-12 19:53:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
kickstart (439 bytes, application/octet-stream)
2013-04-04 09:48 EDT, Ľuboš Kardoš
no flags Details
anaconda traceback (472.97 KB, application/octet-stream)
2013-04-04 09:48 EDT, Ľuboš Kardoš
no flags Details

  None (edit)
Description Ľuboš Kardoš 2013-04-04 09:46:23 EDT
Description of problem:
During kickstart installation using btrfs, an unknown error occurs.


Version-Release number of selected component (if applicable):
F19-Alpha-TC4
anaconda 19.15

How reproducible:
Always


Steps to Reproduce:
1. Start kickstart installation with attached kickstart.
  
Actual results:
An unknown error occurs. Traceback is attached.

Expected results:
Successful installation.


Additional info:
This kickstart works on F19-Alpha-TC3.
Comment 1 Ľuboš Kardoš 2013-04-04 09:48:05 EDT
Created attachment 731597 [details]
kickstart
Comment 2 Ľuboš Kardoš 2013-04-04 09:48:38 EDT
Created attachment 731598 [details]
anaconda traceback
Comment 3 Chris Lumens 2013-04-04 13:40:54 EDT
This is caused by storage execution running multiple times, I believe, which should be fixed by a patch I'll be pushing shortly.  Please test again with the next build of anaconda.  Thanks.
Comment 4 Fedora Update System 2013-04-09 18:57:23 EDT
python-blivet-0.10-1.fc19,anaconda-19.17-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/python-blivet-0.10-1.fc19,anaconda-19.17-1.fc19
Comment 5 Ľuboš Kardoš 2013-04-10 06:16:09 EDT
Verified on anaconda-19.17-1 (Fedora 19 RC2).
Comment 6 Adam Williamson 2013-05-12 19:53:22 EDT
19.25 is stable now, so let's close this.

Note You need to log in before you can comment on or make changes to this bug.