Bug 948719 - ValueError: Cannot remove extended partition vda4. Logical partitions present.
Summary: ValueError: Cannot remove extended partition vda4. Logical partitions present.
Keywords:
Status: CLOSED DUPLICATE of bug 949912
Alias: None
Product: Fedora
Classification: Fedora
Component: python-blivet
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: David Lehman
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-04-05 08:21 UTC by Josef Skladanka
Modified: 2014-12-02 19:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-02 19:21:52 UTC
Type: Bug


Attachments (Terms of Use)
Anaconda Traceback (469.87 KB, application/octet-stream)
2013-04-05 08:21 UTC, Josef Skladanka
no flags Details

Description Josef Skladanka 2013-04-05 08:21:54 UTC
Created attachment 731851 [details]
Anaconda Traceback

Description of problem:
Installing in KVM from LiveCD iso (Alpha TC4.1), autopart, reclaiming all the space. Error shows in the main spoke, after finishing the storage spoke.

Traceback attached.

How reproducible:
Always

Comment 1 David Lehman 2014-12-02 19:21:52 UTC

*** This bug has been marked as a duplicate of bug 949912 ***


Note You need to log in before you can comment on or make changes to this bug.