Bug 9488 - iBCS included but not enabled
Summary: iBCS included but not enabled
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: modutils   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-16 19:36 UTC by fairlite
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-08 19:43:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description fairlite 2000-02-16 19:36:20 UTC
Since Red Hat 6.0, iBCS has been included as a module, but the binfmt-322
has not been included in the default module configuration.  This was not
the case through 5.2.

This causes previous SCO users to be seemingly unable to run their
programs "out of the box" as they had been able to.  I get a lot of
complaints on this one.  This also tends to make businesses migrating from
SCO->Linux a little nervous for some reason, so it should probably be
fixed.

Since the solutions are simple to impliment, it's obviously low priority,
but I feel it should still be addressed.  If you're going to include the
module yet, please enable it as it had been all through the 5.x series.

Comment 1 Bill Nottingham 2001-07-06 22:34:26 UTC
this appears to be fixed at this point.


Note You need to log in before you can comment on or make changes to this bug.