This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 948821 - wrong measurement units in the documentation
wrong measurement units in the documentation
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt (Show other bugs)
6.3
All Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Ján Tomko
Virtualization Bugs
http://libvirt.org/html/libvirt-libvi...
: Upstream
Depends On:
Blocks: 925981 950603
  Show dependency treegraph
 
Reported: 2013-04-05 09:04 EDT by Saveliev Peter
Modified: 2014-10-14 00:15 EDT (History)
6 users (show)

See Also:
Fixed In Version: libvirt-0.10.2-31.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 00:15:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Saveliev Peter 2013-04-05 09:04:51 EDT
Description of problem:

Libvirt documentation has Mbps (megabits) instead of MBps (megabytes), at least for migration routine virDomainMigrateToURI2 [1]. Though the difference is not too big, it is still approx. 8 times.

Connected issue is #925981

[1] — http://libvirt.org/html/libvirt-libvirt.html#virDomainMigrateToURI2
Comment 1 Ján Tomko 2013-04-09 10:49:51 EDT
Fixed upstream by
commit 96c45f66fb5acdce0eb7dc0613d06a15601d9ec7
Author:     Ján Tomko <jtomko@redhat.com>
AuthorDate: 2013-04-09 16:15:07 +0200
Commit:     Ján Tomko <jtomko@redhat.com>
CommitDate: 2013-04-09 16:45:24 +0200

    docs: use MiB/s instead of Mbps for migration speed
Comment 2 Jiri Denemark 2013-06-11 06:05:49 EDT
We decided not to rebase libvirt in RHEL 6.5 to avoid stability issues
we faced in 6.4. This bug has already been trivially fixed upstream but
it is not considered important enough to be backported to RHEL 6.5.

Thus I'm pushing this bug to RHEL 6.6 (and setting Upstream keyword to
indicate we have patches upstream) for now. If you don't agree with
this resolution, please, give us reasons which you think are strong
enough for us to reevaluate the decision not to backport patches for
this bug.
Comment 8 EricLee 2014-04-14 05:25:01 EDT
Verified pass in libvirt-0.10.2-32.el6:

Found 20 "MiB/s" and no "Mbps" in http://libvirt.org/html/libvirt-libvirt.html#virDomainMigrateToURI2

# man virsh | grep "MiB/s" --color
           copying bandwidth limit in MiB/s, although for qemu, it may be non-
           specifies copying bandwidth limit in MiB/s.
           copying bandwidth limit in MiB/s.
           Set the maximum migration bandwidth (in MiB/s) for a domain which
           Get the maximum migration bandwidth (in MiB/s) for a domain.

Setting VERIFIED.
Comment 10 errata-xmlrpc 2014-10-14 00:15:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1374.html

Note You need to log in before you can comment on or make changes to this bug.