Bug 949277 - xorg-x11-fonts-Type1: opendir: No such file or directory
Summary: xorg-x11-fonts-Type1: opendir: No such file or directory
Keywords:
Status: CLOSED DUPLICATE of bug 928305
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-fonts
Version: 18
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-04-07 11:31 UTC by Arnaud
Modified: 2013-04-08 20:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-08 20:25:23 UTC
Type: Bug


Attachments (Terms of Use)

Description Arnaud 2013-04-07 11:31:08 UTC
Description of problem:

There seems to be a probleme with the package:
xorg-x11-fonts-Type1

Version-Release number of selected component (if applicable):

xorg-x11-fonts-Type1-7.5-6.fc18.noarch

How reproducible:

always

Steps to Reproduce:

yum update xorg-x11-fonts-Type1
or: yum reinstall xorg-x11-fonts-Type1  


Actual results:

Installing : xorg-x11-fonts-Type1-7.5-6.fc18.noarch                       1/1 
opendir: No such file or directory

with rpm -Uvvh:
+ xorg-x11-fonts-update-dirs /usr/share/X11/fonts/Type1
opendir: No such file or directory


Additional info:

Even after installation, running the command:
xorg-x11-fonts-update-dirs /usr/share/X11/fonts/Type1

returns this error.

ls -ld /usr/share/X11/fonts/Type1
drwxr-xr-x. 1 root root 636  7 avril 13:22 /usr/share/X11/fonts/Type1

I dont' know if it is correct or not, but there are files in the package that are not installed:
/usr/share/X11/fonts/Type1/encodings.dir
/usr/share/X11/fonts/Type1/fonts.cache-1
/usr/share/X11/fonts/Type1/fonts.cache-2
/usr/share/X11/fonts/Type1/fonts.cache-3
/usr/share/X11/fonts/Type1/fonts.cache-4
/usr/share/X11/fonts/Type1/fonts.cache-5
/usr/share/X11/fonts/Type1/fonts.cache-6
/usr/share/X11/fonts/Type1/fonts.cache-7
/usr/share/X11/fonts/Type1/fonts.cache-8
/usr/share/X11/fonts/Type1/fonts.cache-9

Comment 1 Peter Hutterer 2013-04-08 20:25:23 UTC
Present in all versions, so let's keep one bug around only.

*** This bug has been marked as a duplicate of bug 928305 ***


Note You need to log in before you can comment on or make changes to this bug.