Bug 949779 - initial-setup-graphical doesn't try very hard to make you create a user
Summary: initial-setup-graphical doesn't try very hard to make you create a user
Keywords:
Status: CLOSED DUPLICATE of bug 965797
Alias: None
Product: Fedora
Classification: Fedora
Component: initial-setup
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Vratislav Podzimek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-04-09 01:45 UTC by Adam Williamson
Modified: 2013-05-21 20:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-21 20:05:09 UTC


Attachments (Terms of Use)

Description Adam Williamson 2013-04-09 01:45:44 UTC
initial-setup-graphical doesn't do anything to try and encourage you to create a user, really. It lets you out without creating one with no kind of warning.

Old firstboot popped up a warning if you skipped the user creation step:

"You did not set up a user account capable of logging into the system. Are you sure you want to continue?"

it may be worth doing something similar; we really don't want to let anyone get through without creating a user unless they're really sure about it, esp. for the graphical install case.

Comment 1 Fedora Admin XMLRPC Client 2013-04-09 11:04:16 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 Adam Williamson 2013-05-21 20:05:09 UTC
hey, apparently I forget what the hell I was doing a month ago. Still, let's use the newer bug.

*** This bug has been marked as a duplicate of bug 965797 ***


Note You need to log in before you can comment on or make changes to this bug.