Bug 949802 - dd of Fedora-19-Alpha-x86_64-DVD crashes with core dump
Summary: dd of Fedora-19-Alpha-x86_64-DVD crashes with core dump
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-04-09 04:35 UTC by satellitgo
Modified: 2013-04-09 14:59 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-09 14:59:14 UTC
Type: Bug


Attachments (Terms of Use)
error dump - dd DVD install f19-Alpha1 x86_64 to ext USB HD (744.36 KB, image/jpeg)
2013-04-09 04:35 UTC, satellitgo
no flags Details

Description satellitgo 2013-04-09 04:35:54 UTC
Created attachment 732971 [details]
error dump - dd DVD install f19-Alpha1 x86_64 to ext USB HD

Description of problem:
dd of  Fedora-19-Alpha-x86_64-DVD crashes with core dump

Version-Release number of selected component (if applicable):
Fedora-19-Alpha-x86_64-DVD.iso

How reproducible:


Steps to Reproduce:
1.dd if=Fedora-19-Alpha-x86_64-DVD.iso of=/dev/sdb bs=2M  to 8 GB USB
2.Boot USB to anaconda and select default gnome install to USB external HD
3.Install procedes most of the way installing files and crashes
  
Actual results:


Expected results:


Additional info:

Comment 1 Kamil Páral 2013-04-09 13:31:09 UTC
I don't see this. It is probably related to a graphics card?

Comment 2 satellitgo 2013-04-09 13:44:39 UTC
(In reply to comment #1)
> I don't see this. It is probably related to a graphics card?

This report is from a system76 laptop 
Intel® Core™ i7-3630QM CPU @ 2.40GHz × 8   7.7 GiB memory
Intel® Ivybridge Mobile

Re downloaded DVD 
Testing on an ACER ASPIRE ONE N450 netbook now to re-test

Comment 3 Chris Lumens 2013-04-09 13:49:45 UTC
This is a kernel panic, not an anaconda error.  You can tell because it looks like a kernel panic.

Comment 4 satellitgo 2013-04-09 14:59:14 UTC
I just re-downloaded DVD and repeated dd usb write. It installed Default Gnome desktop on an ACER ASPIRE ONE N450 to a USB external 320 GB HD with no problems (Very slowly)
changing to: closed not a bug


Note You need to log in before you can comment on or make changes to this bug.