This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 9499 - CDROM mount extremely slow... no Audio CD capabilities...
CDROM mount extremely slow... no Audio CD capabilities...
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-media (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-16 17:16 EST by Kyle L.
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-29 11:27:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kyle L. 2000-02-16 17:16:41 EST
I am running a fresh installation of RedHat 6.1. Everything I have is
working perfectly, except for the CDROM unit. Whenever I want to mount a
data CD, I find that it takes a few minutes for it to mount. Then when I
want to access the information on the CD, say for example that I want to
read the contents of a particular README file on the CD, it takes a whole
30 seconds or more for the information within that file to be displayed.
This is terribly annoying. The second problem is that I can't listen to
Audio CDs. Whenever I pop in an audio CD, the CDROM unit will stop
responding for another few minutes and then a small window pops up
indicating the name of the particular audio CD. Nothing else. During this
time, a warning pop up window appears indicating the following:
gtcd ---sm -client-id 1184a2ee66000095073964200000010020019

I know it isn't a problem with my CDROM unit since it works perfectly under
Windows98.

I'm using GNOME and have installed all of the software errata available at
RedHat's ftp servers. Does anyone have any ideas as to why this is
happening?

 -Kyle
Comment 1 Preston Brown 2000-02-17 10:50:59 EST
try turning off magicdev (rpm -e magicdev) and restart GNOME, see if your
problems are solved.  Some flakey hardware has troubles with this autorun
mechanism.
Comment 2 Kyle L. 2000-02-17 15:29:59 EST
I tried removing the magicdev as you said, but I get a message saying the
following:

error: removing these packages would break dependencies:
         magicdev is needed by gnome-core-1.0.54-2

Is there any way of uninstalling magicdev without affecting the gnome-core?

  -Kyle
Comment 3 Preston Brown 2000-02-23 10:13:59 EST
Go to control center, open Peripherals -> CD Properties, and then turn off
everything.
Comment 4 Kyle L. 2000-02-24 13:07:59 EST
Did that a long time ago, and left all of the options off. Still no go. Any
other suggestions? Do you have any particular questions I could answer to help
you diagnose the problem?

  -Kyle
Comment 5 Preston Brown 2000-02-29 11:27:59 EST
if you aren't running magicdev, then gtcd should not be trying to play audio cds
automatically when you insert them.  Make sure magicdev is truly off, and that
gtcd is not running.  You may have an extra copy of gtcd in memory that is
fighting for control of the drive.

Note You need to log in before you can comment on or make changes to this bug.