Bug 950116 - Rebase Subscription Manager Migration Data for RHEL 6.5
Rebase Subscription Manager Migration Data for RHEL 6.5
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager-migration-data (Show other bugs)
6.5
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: candlepin-bugs
Entitlement Bugs
: Rebase, ZStream
Depends On:
Blocks: rhsm-rhel65 883504 963784 967478
  Show dependency treegraph
 
Reported: 2013-04-09 12:46 EDT by Bryan Kearney
Modified: 2013-11-21 16:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Important: if this rebase instead contains *only bug fixes,* or *only enhancements*, select the correct option from the Doc Type drop-down list. Rebase package(s) to version: 2.0.5-1 Highlights, important fixes, or notable enhancements:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 16:25:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Kearney 2013-04-09 12:46:45 EDT
Rebase for 6.5
Comment 4 Bryan Kearney 2013-06-27 11:39:14 EDT
All modifeid bugs are in a build now. MOving to ON_QA
Comment 6 John Sefler 2013-08-28 12:14:41 EDT
Errata RHBA-2013:15417 RHEL-6.5.0 has been filed.
This errata provides subscription-manager-migration-data-1.12.3 (the latest version).
https://errata.devel.redhat.com/advisory/15417

The latest nightly RHEL65 composes include subscription-manager-migration-data-1.12.3 (the latest version).
http://download.devel.redhat.com/nightly/latest-RHEL6.5/6.5/source/SRPMS/

All functional issues regarding subscription-manager-migration-data-1.12.3 on rhel65 are being opened under separate bugzillas.

Moving this rebase bug to VERIFIED
Comment 7 errata-xmlrpc 2013-11-21 16:25:27 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1659.html

Note You need to log in before you can comment on or make changes to this bug.