Bug 950392 - rubygem-minitest-5.3.1 is available
rubygem-minitest-5.3.1 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rubygem-minitest (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vít Ondruch
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-10 03:58 EDT by Upstream Release Monitoring
Modified: 2014-04-03 03:28 EDT (History)
2 users (show)

See Also:
Fixed In Version: rubygem-minitest-5.3.1-1.fc21
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-03 03:28:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-04-10 03:58:28 EDT
Latest upstream release: 4.7.1
Current version in Fedora Rawhide: 4.7.0
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-04-19 04:52:14 EDT
Latest upstream release: 4.7.2
Current version in Fedora Rawhide: 4.7.0
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2013-04-22 04:27:54 EDT
Latest upstream release: 4.7.3
Current version in Fedora Rawhide: 4.7.0
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2013-05-02 09:27:11 EDT
Latest upstream release: 4.7.4
Current version in Fedora Rawhide: 4.7.0
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Upstream Release Monitoring 2013-05-11 18:26:41 EDT
Latest upstream release: 5.0.0
Current version in Fedora Rawhide: 4.7.0
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Upstream Release Monitoring 2013-05-15 04:24:52 EDT
Latest upstream release: 5.0.1
Current version in Fedora Rawhide: 4.7.0
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 6 Upstream Release Monitoring 2013-05-21 05:24:43 EDT
Latest upstream release: 5.0.2
Current version in Fedora Rawhide: 4.7.0
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 7 Upstream Release Monitoring 2013-05-31 04:34:00 EDT
Latest upstream release: 5.0.3
Current version in Fedora Rawhide: 4.7.0
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 8 Upstream Release Monitoring 2013-06-09 15:01:50 EDT
Latest upstream release: 5.0.4
Current version in Fedora Rawhide: 4.7.0
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 9 Upstream Release Monitoring 2013-06-22 05:27:32 EDT
Latest upstream release: 5.0.5
Current version/release in Fedora Rawhide: 4.7.0-1.fc20
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 10 Upstream Release Monitoring 2013-07-04 12:10:43 EDT
Latest upstream release: 5.0.6
Current version/release in Fedora Rawhide: 4.7.0-1.fc20
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 11 Upstream Release Monitoring 2013-09-09 15:35:13 EDT
Latest upstream release: 5.0.7
Current version/release in Fedora Rawhide: 4.7.0-2.fc20
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 12 Upstream Release Monitoring 2013-09-23 06:13:36 EDT
Latest upstream release: 5.0.8
Current version/release in Fedora Rawhide: 4.7.0-2.fc20
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 13 Upstream Release Monitoring 2013-12-06 04:54:01 EST
Latest upstream release: 5.1.0
Current version/release in Fedora Rawhide: 4.7.0-2.fc20
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 14 Upstream Release Monitoring 2013-12-15 07:48:15 EST
Latest upstream release: 5.2.0
Current version/release in Fedora Rawhide: 4.7.0-2.fc20
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 15 Upstream Release Monitoring 2014-01-08 06:08:57 EST
Latest upstream release: 5.2.1
Current version/release in Fedora Rawhide: 4.7.0-2.fc20
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 16 Upstream Release Monitoring 2014-01-23 08:06:29 EST
Latest upstream release: 5.2.2
Current version/release in Fedora Rawhide: 4.7.0-2.fc20
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 17 Upstream Release Monitoring 2014-02-11 07:59:28 EST
Latest upstream release: 5.2.3
Current version/release in Fedora Rawhide: 4.7.0-2.fc20
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 18 Upstream Release Monitoring 2014-02-26 06:26:58 EST
Latest upstream release: 5.3.0
Current version/release in Fedora Rawhide: 4.7.0-2.fc20
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 19 Upstream Release Monitoring 2014-03-18 06:23:52 EDT
Latest upstream release: 5.3.1
Current version/release in Fedora Rawhide: 4.7.0-2.fc20
URL: http://rubygems.org/api/v1/gems/minitest.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Note You need to log in before you can comment on or make changes to this bug.