Bug 950421 - Change requires to python-django14
Change requires to python-django14
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: darkserver (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: kushaldas@gmail.com
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 950469
  Show dependency treegraph
 
Reported: 2013-04-10 04:37 EDT by Matthias Runge
Modified: 2015-04-29 02:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-04-29 02:55:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Runge 2013-04-10 04:37:01 EDT
Rawhide contains and f19 will get Django-1.5 instead of Django-1.4.x soon.

If you're not sure, if your package is compatible with Django-1.5, please change
Requires: python-django
to 
Requires: python-django14
and rebuild.

If I don't hear anything against it, I can do the rebuild in the week after Apr 22nd.
Comment 1 Matthias Runge 2015-04-29 02:55:36 EDT
Since there is now django-1.8 in f22, I think is not applicable any more.

Note You need to log in before you can comment on or make changes to this bug.