Rawhide contains and f19 will get Django-1.5 instead of Django-1.4.x soon.
If you're not sure, if your package is compatible with Django-1.5, please change
If I don't hear anything against it, I can do the rebuild in the week after Apr 22nd.
graphite-web requires Django >= 1.3. This is a non-issue.