Bug 950527 - Change requires to python-django14
Summary: Change requires to python-django14
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: python-django-extensions
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Richard Marko
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 950469
TreeView+ depends on / blocked
 
Reported: 2013-04-10 11:44 UTC by Matthias Runge
Modified: 2016-02-01 02:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-18 13:20:40 UTC
Type: Bug


Attachments (Terms of Use)

Description Matthias Runge 2013-04-10 11:44:35 UTC
Rawhide contains and f19 will get Django-1.5 instead of Django-1.4.x soon.

If you're not sure, if your package is compatible with Django-1.5, please change
Requires: python-django
to 
Requires: python-django14
and rebuild.

If I don't hear anything against it, I can do the rebuild in the week after Apr 22nd.

Comment 1 Richard Marko 2013-04-18 13:20:40 UTC
Seems to work fine Django-1.5. Closing.


Note You need to log in before you can comment on or make changes to this bug.