Bug 950541 - Change requires to python-django14
Change requires to python-django14
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: python-django-openid-auth (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Marko
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 950469
  Show dependency treegraph
 
Reported: 2013-04-10 07:58 EDT by Matthias Runge
Modified: 2016-01-31 21:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-18 09:52:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Runge 2013-04-10 07:58:05 EDT
Rawhide contains and f19 will get Django-1.5 instead of Django-1.4.x soon.

If you're not sure, if your package is compatible with Django-1.5, please change
Requires: python-django
to 
Requires: python-django14
and rebuild.

If I don't hear anything against it, I can do the rebuild in the week after Apr 22nd.
Comment 1 Richard Marko 2013-04-18 09:52:11 EDT
Seems to work fine with Django 1.5, minor issues reported upstream: 
https://bugs.launchpad.net/django-openid-auth/+bug/1170355

Note You need to log in before you can comment on or make changes to this bug.