Bug 950641 - LXDE Live iso does not boot, Fedora 19 Alpha Release Candidate 2 (RC2)
Summary: LXDE Live iso does not boot, Fedora 19 Alpha Release Candidate 2 (RC2)
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: LiveCD - LXDE
Version: 19
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-04-10 14:37 UTC by joerg.lechner
Modified: 2013-05-12 15:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-12 15:58:38 UTC
Type: ---


Attachments (Terms of Use)
/var/log/messages (67.26 KB, text/plain)
2013-04-19 09:31 UTC, Jan Sedlák
no flags Details

Description joerg.lechner 2013-04-10 14:37:41 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:20.0) Gecko/20100101 Firefox/20.0
Build Identifier: 

Test performed on a Samsung X22 laptop. Boot not successful.

Error Reply Type0x00000005 cmd C_TX seq 0x0000 ser 0x00740000
can't stop Rx DMA
Error sending C_RXON: time out after 500ms.
Error setting new configuration (-110).
Microcode SW error detected. Restarting 0x82000008.
Loaded firmware version: 15.32.2.9
etc.

I don't know if these lines are helpful. Booting stops. F19 LXDE Live iso didn't boot in the last builds, always the same error.

Reproducible: Always

Steps to Reproduce:
1. Download F19 LXDE Live iso i383, i686
2. Try to boot
3. Boot not successful
Actual Results:  
Simply start LXDE Live iso. The result was a black screen, with a with rectangle in the left upper corner.

Expected Results:  
F19 Screen

Comment 1 Jan Sedlák 2013-04-19 09:30:17 UTC
It's still present in RC4. I am attaching /var/log/messages. There are some interesting errors, "file not found" for spice-agent, selinux preventing /usr/bin/login...

Comment 2 Jan Sedlák 2013-04-19 09:31:05 UTC
Created attachment 737552 [details]
/var/log/messages

Comment 3 Christoph Wickert 2013-04-19 20:19:07 UTC
Are you sure the two of you are talking about the same problem? As far as I understand Jörg his laptop doesn't boot at all, which would probably be a kernel problem.

What Jan describes on the other hand seems to be a problem after logging in, probably a duplicate of bug 947558.

Comment 4 Jan Sedlák 2013-04-26 07:51:03 UTC
You are right, I /am/ able to boot, although I don't know if it's the same problem as in bug 947558. After bootscreen, xserver doesn't start successfully. Screen is blinking, switching between console and xserver. Mouse cursor appeared, but desktop wallpaper didn't.

Comment 5 joerg.lechner 2013-05-04 06:58:23 UTC
Fedora-Live-LXDE-i686-19-Beta-TC3-1.iso    04-May-2013 00:23  706M, can repeatedly boot this Live Image

Comment 6 Christoph Wickert 2013-05-04 12:07:41 UTC
Jörg, did you try any other media? I find it hard to believe this only affects LXDE. Even if one image was bad due to a bug in image creation, it shouldn't happen afraid.

If it affects other images, this bug should be reassigned to the kernel package.

Comment 7 Christoph Wickert 2013-05-06 19:24:04 UTC
Jörg, please get back to us, you are the only one to have that hardware.

Comment 8 Christoph Wickert 2013-05-12 15:58:38 UTC
(In reply to comment #5)
> Fedora-Live-LXDE-i686-19-Beta-TC3-1.iso    04-May-2013 00:23  706M, can
> repeatedly boot this Live Image

I read this as "problem solved" and as there was no further response despite my requests, I will close thus bug now.


Note You need to log in before you can comment on or make changes to this bug.