Bug 9518 - RPMFind Crash when gpg is not installed
RPMFind Crash when gpg is not installed
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: gnorpm (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-17 08:39 EST by Marc Maurer
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-05 15:00:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Maurer 2000-02-17 08:39:25 EST
I'm using rpmfind 1.2-4. It crashes after doing the
following steps:

1) start rpmfind
2) select a package from the package tree which you
   want to upgrade
3) hit the install button and hit "yes" to start downloading
4) after downloading hit the "Check Sig" button

Now I get the message:

"Could not run gpg. Use --nogpg to skip GPG checks"

because I've no gpg installed... after clicking the
ok button rpmfind crashes.... :-(
Comment 1 Daniel Veillard 2001-05-14 11:10:11 EDT
I'm doing an pass on the old rpmfind/rpm2html bugs accumulated on bugzilla

Since rpmfind has no tree selection, I actually think it's a gnorpm bug,

Daniel
Comment 2 Marc Maurer 2001-05-14 11:20:00 EDT
...oops, forgot the note that the bugs occurs in the gnorpm "webfind" section!
Comment 3 Daniel Veillard 2001-05-14 13:06:32 EDT
BTW rpmfind 1.2 is *really* old, please update ! Step detailed in FAQ #2
http://rpmfind.net/linux/rpm2html/faq.html

Daniel
Comment 4 Marc Maurer 2001-06-12 13:48:20 EDT
please close this bug.. it's stupidly outdated!
Comment 5 Marc Maurer 2001-06-12 13:49:54 EDT
wtf? it's closed right after submitting my previous comment? am I blind :-?

Note You need to log in before you can comment on or make changes to this bug.