Bug 951808 - Update to v3
Update to v3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: assimp (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rich Mattes
Fedora Extras Quality Assurance
:
Depends On: 907261
Blocks: 837429 913889
  Show dependency treegraph
 
Reported: 2013-04-13 06:09 EDT by Peter Robinson
Modified: 2013-06-01 20:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-01 20:28:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2013-04-13 06:09:35 EDT
v3 has been out since 2012-07-10 

http://assimp.svn.sourceforge.net/viewvc/assimp/branches/3.0/CHANGES?revision=1278&view=markup
Comment 1 Rich Mattes 2013-05-01 21:12:27 EDT
assimp grew a couple of new third party deps in version 3.  I got it mostly working tonight, but I still need to submit the clipper library (http://www.angusj.com/delphi/clipper.php) for review.

Note You need to log in before you can comment on or make changes to this bug.