Bug 951854 - [abrt] alsa-utils-1.0.27-1.fc20: _IO_str_chk_overflow: Process /usr/sbin/alsactl was killed by signal 6 (SIGABRT)
Summary: [abrt] alsa-utils-1.0.27-1.fc20: _IO_str_chk_overflow: Process /usr/sbin/alsa...
Keywords:
Status: CLOSED DUPLICATE of bug 951750
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-utils
Version: rawhide
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jaroslav Kysela
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8798a1c37d32cb17b80265918c5...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-04-13 21:05 UTC by Chuck Forsberg
Modified: 2013-05-15 10:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-15 10:07:25 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (12.82 KB, text/plain)
2013-04-13 21:05 UTC, Chuck Forsberg
no flags Details
File: cgroup (172 bytes, text/plain)
2013-04-13 21:05 UTC, Chuck Forsberg
no flags Details
File: core_backtrace (1.48 KB, text/plain)
2013-04-13 21:05 UTC, Chuck Forsberg
no flags Details
File: dso_list (732 bytes, text/plain)
2013-04-13 21:05 UTC, Chuck Forsberg
no flags Details
File: environ (131 bytes, text/plain)
2013-04-13 21:05 UTC, Chuck Forsberg
no flags Details
File: limits (1.29 KB, text/plain)
2013-04-13 21:05 UTC, Chuck Forsberg
no flags Details
File: maps (3.91 KB, text/plain)
2013-04-13 21:05 UTC, Chuck Forsberg
no flags Details
File: open_fds (102 bytes, text/plain)
2013-04-13 21:05 UTC, Chuck Forsberg
no flags Details
File: proc_pid_status (1.01 KB, text/plain)
2013-04-13 21:05 UTC, Chuck Forsberg
no flags Details
File: var_log_messages (13.24 KB, text/plain)
2013-04-13 21:05 UTC, Chuck Forsberg
no flags Details

Description Chuck Forsberg 2013-04-13 21:05:04 UTC
Version-Release number of selected component:
alsa-utils-1.0.27-1.fc20

Additional info:
backtrace_rating: 4
cmdline:        /sbin/alsactl -E ALSA_CONFIG_PATH=/etc/alsa/alsactl.conf --initfile=/lib/alsa/init/00main nrestore /dev/vcsa2
crash_function: _IO_str_chk_overflow
executable:     /usr/sbin/alsactl
kernel:         3.9.0-0.rc6.git2.1.fc20.x86_64
runlevel:       unknown
uid:            0
ureports_counter: 2

Truncated backtrace:
Thread no. 1 (9 frames)
 #5 _IO_str_chk_overflow at vsprintf_chk.c:33
 #6 _IO_default_xsputn at genops.c:481
 #7 _IO_vfprintf_internal at vfprintf.c:1666
 #8 ___vsprintf_chk at vsprintf_chk.c:85
 #9 ___sprintf_chk at sprintf_chk.c:32
 #10 sprintf at /usr/include/bits/stdio2.h:33
 #11 state_lock_ at lock.c:56
 #12 state_lock at lock.c:118
 #13 load_state at state.c:1660

Potential duplicate: bug 951750

Comment 1 Chuck Forsberg 2013-04-13 21:05:06 UTC
Created attachment 735435 [details]
File: backtrace

Comment 2 Chuck Forsberg 2013-04-13 21:05:08 UTC
Created attachment 735436 [details]
File: cgroup

Comment 3 Chuck Forsberg 2013-04-13 21:05:10 UTC
Created attachment 735437 [details]
File: core_backtrace

Comment 4 Chuck Forsberg 2013-04-13 21:05:11 UTC
Created attachment 735438 [details]
File: dso_list

Comment 5 Chuck Forsberg 2013-04-13 21:05:13 UTC
Created attachment 735439 [details]
File: environ

Comment 6 Chuck Forsberg 2013-04-13 21:05:14 UTC
Created attachment 735440 [details]
File: limits

Comment 7 Chuck Forsberg 2013-04-13 21:05:16 UTC
Created attachment 735441 [details]
File: maps

Comment 8 Chuck Forsberg 2013-04-13 21:05:17 UTC
Created attachment 735442 [details]
File: open_fds

Comment 9 Chuck Forsberg 2013-04-13 21:05:19 UTC
Created attachment 735443 [details]
File: proc_pid_status

Comment 10 Chuck Forsberg 2013-04-13 21:05:20 UTC
Created attachment 735444 [details]
File: var_log_messages

Comment 11 Jaroslav Kysela 2013-05-15 10:07:25 UTC

*** This bug has been marked as a duplicate of bug 951750 ***


Note You need to log in before you can comment on or make changes to this bug.