Bug 951857 - Anaconda installs a mixture of MATE 1.5 and 1.6 packages
Summary: Anaconda installs a mixture of MATE 1.5 and 1.6 packages
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Bill Nottingham
URL:
Whiteboard:
Depends On:
Blocks: F19Alpha-accepted, F19AlphaFreezeException
TreeView+ depends on / blocked
 
Reported: 2013-04-13 21:59 UTC by Dan Mashal
Modified: 2014-03-17 03:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-15 05:21:14 UTC


Attachments (Terms of Use)

Description Dan Mashal 2013-04-13 21:59:57 UTC
Description of problem:

Anaconda installs a mixture of MATE 1.5 and 1.6 packages

Please push the following packages to stable under the freezebreak policy clause "bugs which constitute infringements of the desktop-related Fedora_Release_Criteria as applied to non-default desktops":

mate-terminal-1.6.1-1.fc19
mate-file-manager-open-terminal-1.6.0-1.fc19
mate-image-viewer-1.6.0-1.fc19
mate-file-manager-image-converter-1.6.0-1.fc19
mate-bluetooth-1.6.0-1.fc19
mate-power-manager-1.6.0-1.fc19
mate-system-monitor-1.6.0-1.fc19
mate-media-1.6.0-1.fc19
mate-file-archiver-1.6.0-1.fc19
mate-control-center-1.6.0-1.fc19
mate-settings-daemon-1.6.0-1.fc19
mate-polkit-1.6.0-1.fc19
mate-file-manager-1.6.0-1.fc19 
mate-menus-1.6.0-1.fc19
mate-session-manager-1.6.0-1.fc19
mate-window-manager-1.6.0-1.fc19
mate-icon-theme-1.6.0-1.fc19
libmatekbd-1.6.0-1.fc19
libmateweather-1.6.0-1.fc19
libmatewnck-1.6.0-1.fc19
mate-keyring-1.6.0-1.fc19
mate-doc-utils-1.6.0-1.fc19
libmatekeyring-1.6.0-1.fc19

Comment 1 Dan Mashal 2013-04-15 05:21:14 UTC
Nevermind, this was my bad.


Note You need to log in before you can comment on or make changes to this bug.