Bug 951902 - [rhevm-dwh] - Remove Host power management fields in History DB
Summary: [rhevm-dwh] - Remove Host power management fields in History DB
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh
Version: 3.2.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Shirly Radco
QA Contact: Lukas Svaty
URL:
Whiteboard:
: 916204 1109784 (view as bug list)
Depends On: 1215442
Blocks: 1177622 1179119 1179121
TreeView+ depends on / blocked
 
Reported: 2013-04-14 08:58 UTC by David Botzer
Modified: 2016-03-09 21:21 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1177622 1179119 (view as bug list)
Environment:
Last Closed: 2016-03-09 21:21:22 UTC
oVirt Team: Metrics
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:0404 normal SHIPPED_LIVE rhevm-dwh bug fix and enhancement update 2016-03-10 01:29:45 UTC
oVirt gerrit 36396 master MERGED history: removed Host power management Never

Description David Botzer 2013-04-14 08:58:17 UTC
Description of problem:
Add Host power management info in History DB (Primary & Secondary)

Version-Release number of selected component (if applicable):
3.2/sf13

How reproducible:
always

Steps to Reproduce:
1.install rhevm
2.configure host with power management (Primary & Secondary)
3.Examine history db Host config View
  
Actual results:
Saves only info on pm_primary
- pm_ip_address

Expected results:
Should save more data
pm decision

Additional info:

Comment 1 David Botzer 2013-04-14 13:00:47 UTC
Simon,
Please advise which fields should saved in history DB

David,

Comment 5 Yaniv Lavi 2014-04-03 10:21:43 UTC

*** This bug has been marked as a duplicate of bug 916204 ***

Comment 6 Yaniv Lavi 2014-04-03 10:22:48 UTC
*** Bug 916204 has been marked as a duplicate of this bug. ***

Comment 7 Yaniv Lavi 2014-06-16 23:08:27 UTC
*** Bug 1109784 has been marked as a duplicate of this bug. ***

Comment 8 Yaniv Lavi 2014-06-23 09:03:40 UTC
This is not interesting for reporting to my opinion.
This will be removed in 3.6.




Yaniv

Comment 13 Lukas Svaty 2015-10-13 10:26:27 UTC
rhevm-dwh-3.6.0-0.3.el6ev.noarch

Comment 15 errata-xmlrpc 2016-03-09 21:21:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0404.html


Note You need to log in before you can comment on or make changes to this bug.