Bug 952704 - provide the python API for abrt
provide the python API for abrt
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Richard Marko
Filip Holec
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-16 10:00 EDT by Jiri Moskovcak
Modified: 2016-04-18 06:28 EDT (History)
6 users (show)

See Also:
Fixed In Version: abrt-2.0.8-17.el6
Doc Type: Bug Fix
Doc Text:
Cause: Red Hat Support tool requires an API for querying crashes caught by ABRT. Consequence: - Fix: Provide python API for ABRT. Result: It is now possible to use python API to query bugs caught by ABRT.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 04:31:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Moskovcak 2013-04-16 10:00:06 EDT
Description of problem:
It's required by rh support tool.


Additional info:
- this might also require backporting the abrt dbus-api, but would be better if it could work without it

- http://rmarko.fedorapeople.org/abrt-python/usage.html
Comment 3 errata-xmlrpc 2013-11-21 04:31:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1586.html

Note You need to log in before you can comment on or make changes to this bug.