Bug 952820 - System doesn't recognize my saved settings after system restart
Summary: System doesn't recognize my saved settings after system restart
Status: CLOSED DUPLICATE of bug 607180
Alias: None
Product: Fedora
Classification: Fedora
Component: kde-workspace   
(Show other bugs)
Version: 18
Hardware: i386
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-04-16 19:13 UTC by Dennis Leyendecker
Modified: 2013-04-17 14:06 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-16 20:58:49 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dennis Leyendecker 2013-04-16 19:13:30 UTC
Description of problem:

I installed Fedora on a virtual machine using VirtualBox. After installing the Guest additions and configurating my KDE desktop, I restarted the system. After restarting, all my settings were gone. I couldn't use my resolution per default so I had to use xrandr to achieve my resolution.
I guess y'all can image how annoying it is to rebuild your seetings after every restart of the system. Especially when you have to use xrandr to add your resolution before selecting it via System Settings.




Version-Release number of selected component (if applicable): KDE 4.9.x Fedora 18


How reproducible: Only tested on my own machine


Steps to Reproduce:
1.) Install KDE
2.) Change your resolution using xrandr
3.) restart your system
  
Actual results:
Haven't tested yet, asking for feedback

Expected results:
your setting sould be lost

Additional info:
I'm using Fedora 18, I installed it by using the KDE live CD and I use it in a virtual machine running VirtualBox 4.2.12

Comment 1 Kevin Kofler 2013-04-16 20:58:49 UTC
Try kscreen.

*** This bug has been marked as a duplicate of bug 607180 ***

Comment 2 Dennis Leyendecker 2013-04-17 14:06:36 UTC
(In reply to comment #1)
> Try kscreen.
> 
> *** This bug has been marked as a duplicate of bug 607180 ***

thanks


Note You need to log in before you can comment on or make changes to this bug.