Bug 9531 - LOOP_SET_STATUS invalid argument
Summary: LOOP_SET_STATUS invalid argument
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Viro
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-17 20:09 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-04 15:34:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2000-02-17 20:09:17 UTC
When attempting the example of using losetup from the man page, this
message occurs in response to the Init data.  The mke2fs then fails.

Comment 1 Phil Copeland 2001-06-04 15:34:39 UTC
Seems to be broken in all archs and current kernels

[root@dhcpd156 /root]# lsmod
Module                  Size  Used by
loop                   14016   0  (autoclean)

[root@dhcpd156 /root]# losetup -e des /dev/loop0 /file
Password: 
Init (up to 16 hex digits): 
ioctl: LOOP_SET_STATUS: Invalid argument
[root@dhcpd156 /root]# 


Comment 2 Arjan van de Ven 2001-06-05 09:30:21 UTC
-e des requires the crypto patch to the kernel, which we don't ship for
historical reasons. We might, if someone cares enough to put it on the
$nextversion featurelist.


Note You need to log in before you can comment on or make changes to this bug.