Bug 9534 - Upgrade has "device busy" glitch
Summary: Upgrade has "device busy" glitch
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-17 21:21 UTC by marty
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-17 22:39:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description marty 2000-02-17 21:21:46 UTC
I was trying an upgrade from 4.2 to 6.1.92. After choosing the Upgrade
option, in the Upgrade Examine screen, I choose 'Customize packages to be
upgraded', and then 'Next'.

On this machine, hda3 is /. When I click 'Next', 'mount' on VT2 shows hda3
mounted for a few seconds as /tmp/sysimage and then it is unmounted.

The installer says it's "Reading package information" and then displays the
Individual Package Selection screen. I choose 'Back'.

On VT2, 'mount' still shows / (hda3) unmounted.

I click 'Next'. I get "Error mounting hda3: Device or resource busy". VT2
still shows hda3 as unmounted.

I know this is less than clear, let me know if I need to clarify.

Comment 1 Jay Turner 2000-02-17 22:39:59 UTC
This bug is fixed will be fixed in the next release of the installer code.


Note You need to log in before you can comment on or make changes to this bug.