Bug 953478 - Please update libeina to 1.7.6
Summary: Please update libeina to 1.7.6
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libeina   
(Show other bugs)
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: terminology
TreeView+ depends on / blocked
 
Reported: 2013-04-18 09:38 UTC by Dan Mashal
Modified: 2013-04-19 21:51 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-19 21:51:50 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Mashal 2013-04-18 09:38:41 UTC
Spec URL: http://vicodan.fedorapeople.org/eina.spec
SRPM URL: http://vicodan.fedorapeople.org/eina-1.7.6-1.fc20.src.rpm
Description: Core development libraries for Enlightenment

Successful f18 build: http://koji.fedoraproject.org/koji/taskinfo?taskID=5270317
Successful f20 build: http://koji.fedoraproject.org/koji/taskinfo?taskID=5270314

Comment 1 Christopher Meng 2013-04-18 10:33:07 UTC
I've noticed that a orphaned package has the same name.

See https://admin.fedoraproject.org/pkgdb/acls/name/eina

Comment 2 Dan Mashal 2013-04-18 11:16:12 UTC
Worry about that when we get there I guess. Waiting on Rahul.

Comment 3 Rahul Sundaram 2013-04-19 03:58:25 UTC
Sure.  Go ahead.  You don't need my permission.

Comment 4 Dan Mashal 2013-04-19 03:59:21 UTC
Okay, I've got ecore pretty much built as well. Would you like to review this?

Comment 5 Rahul Sundaram 2013-04-19 04:04:38 UTC
I think in this case, you are merely duplicating an existing package called libeina in the repo.  So you should close this.

Comment 6 Dan Mashal 2013-04-19 05:11:42 UTC
That package is not updated to 1.7.6 and owned by spot. I would assume "libeina" is the proper name for it since spot packaged it though. Looping him in for his thoughts but yeah I see what you are saying. Will leave this open until spot comments.

Comment 7 Tom "spot" Callaway 2013-04-19 14:13:34 UTC
Do we need 1.7.6 in any targets other than f19/f20?

Comment 8 Rahul Sundaram 2013-04-19 17:23:31 UTC
No.  19/20 is fine.  Thanks

Comment 9 Dan Mashal 2013-04-19 20:57:47 UTC
Reassigning.

Comment 10 Rahul Sundaram 2013-04-19 21:51:50 UTC
This is already done by now.


Note You need to log in before you can comment on or make changes to this bug.