Bug 953478 - Please update libeina to 1.7.6
Please update libeina to 1.7.6
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libeina (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks: terminology
  Show dependency treegraph
 
Reported: 2013-04-18 05:38 EDT by Dan Mashal
Modified: 2013-04-19 17:51 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-19 17:51:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Mashal 2013-04-18 05:38:41 EDT
Spec URL: http://vicodan.fedorapeople.org/eina.spec
SRPM URL: http://vicodan.fedorapeople.org/eina-1.7.6-1.fc20.src.rpm
Description: Core development libraries for Enlightenment

Successful f18 build: http://koji.fedoraproject.org/koji/taskinfo?taskID=5270317
Successful f20 build: http://koji.fedoraproject.org/koji/taskinfo?taskID=5270314
Comment 1 Christopher Meng 2013-04-18 06:33:07 EDT
I've noticed that a orphaned package has the same name.

See https://admin.fedoraproject.org/pkgdb/acls/name/eina
Comment 2 Dan Mashal 2013-04-18 07:16:12 EDT
Worry about that when we get there I guess. Waiting on Rahul.
Comment 3 Rahul Sundaram 2013-04-18 23:58:25 EDT
Sure.  Go ahead.  You don't need my permission.
Comment 4 Dan Mashal 2013-04-18 23:59:21 EDT
Okay, I've got ecore pretty much built as well. Would you like to review this?
Comment 5 Rahul Sundaram 2013-04-19 00:04:38 EDT
I think in this case, you are merely duplicating an existing package called libeina in the repo.  So you should close this.
Comment 6 Dan Mashal 2013-04-19 01:11:42 EDT
That package is not updated to 1.7.6 and owned by spot. I would assume "libeina" is the proper name for it since spot packaged it though. Looping him in for his thoughts but yeah I see what you are saying. Will leave this open until spot comments.
Comment 7 Tom "spot" Callaway 2013-04-19 10:13:34 EDT
Do we need 1.7.6 in any targets other than f19/f20?
Comment 8 Rahul Sundaram 2013-04-19 13:23:31 EDT
No.  19/20 is fine.  Thanks
Comment 9 Dan Mashal 2013-04-19 16:57:47 EDT
Reassigning.
Comment 10 Rahul Sundaram 2013-04-19 17:51:50 EDT
This is already done by now.

Note You need to log in before you can comment on or make changes to this bug.