Bug 9536 - xmms "vanishes" when iconised, using xmms gnome applet
Summary: xmms "vanishes" when iconised, using xmms gnome applet
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xmms (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-17 22:30 UTC by ivan
Modified: 2014-03-17 02:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-20 17:14:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ivan 2000-02-17 22:30:37 UTC
The following are how I repeatedly see the problem:

- xmms applet installed on gnome toolbar
- start xmms
- set as "sticky" and iconise

This problem continues after shutting down xmms / removing xmms applet.
Starting xmms any way (command line, etc) still causes it to not be visible
(except in the desktop pager) when it gets de-iconised.

Temporary fixing by removing .xmms files (not sure which one[s] in
particular need to be deleted).

(I noticed this on RH6.1, but haven't raised it as a bug)

Comment 1 Bill Nottingham 2000-02-22 21:49:59 UTC
I can't reproduce this here; I start the xmms applet, then
start xmms, and I can iconise and de-iconise it; and it
returns to its previous location.


Note You need to log in before you can comment on or make changes to this bug.