Bug 954010 - excessive html tags in agent stacktrace
Summary: excessive html tags in agent stacktrace
Keywords:
Status: CLOSED DUPLICATE of bug 1133112
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: Agent
Version: JON 3.2
Hardware: All
OS: All
unspecified
low
Target Milestone: ---
: JON 3.3.0
Assignee: RHQ Project Maintainer
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-04-19 21:19 UTC by Viet Nguyen
Modified: 2014-08-22 21:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-22 21:12:24 UTC
Type: Bug


Attachments (Terms of Use)
agent.log (57.09 KB, text/plain)
2013-04-19 21:19 UTC, Viet Nguyen
no flags Details

Description Viet Nguyen 2013-04-19 21:19:03 UTC
Created attachment 737771 [details]
agent.log

Description of problem:
html tags in agent stack trace

Version-Release number of selected component (if applicable):


How reproducible:
not reliably

Steps to Reproduce:
1. Add perftest plugin to server.

2. Start up an agent with perftest params such as
  -Drhq.perftest.scenario=configurable-1 
  -Drhq.perftest.server-a-count=4000 
  -Drhq.perftest.service-a-count=0"

3. Without tweaking psql it's very likely that the agent will timeout on initial inventory report.

4. Shutdown rhq-server
  
See attachment

Comment 1 Jay Shaughnessy 2014-08-22 21:12:24 UTC
Funny, I just ran this scenario with these numbers today, to test the change I made for Bug 1133112.  I believe that fix should solve this problem, so marking this duplicate.

*** This bug has been marked as a duplicate of bug 1133112 ***


Note You need to log in before you can comment on or make changes to this bug.