Bug 9545 - cpio verbose and dot-verbose appears broke
Summary: cpio verbose and dot-verbose appears broke
Status: CLOSED DUPLICATE of bug 6376
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cpio   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: bero
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-18 10:01 UTC by Aaron Scarisbrick
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-21 10:39:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aaron Scarisbrick 2000-02-18 10:01:26 UTC
Try the following on RedHat 6.1 (Cartman):

cd /
find etc -depth -print | cpio -ov -H crc > /dev/null
find etc -depth -print | cpio -oV -H crc > /dev/null

The expected behavior is for a list of files, one per line, to scroll by
for the first cpio, and marching dots for the second.  The only output is
the block count.  The exact same commands used to produce the expected
output on previous versions of RedHat and cpio.  Perhaps there is a new
default behavior I'm not aware of?

FWIW,

-Aaron

Comment 1 Jeff Johnson 2000-02-21 10:39:59 UTC
*** This bug has been marked as a duplicate of 6376 ***


Note You need to log in before you can comment on or make changes to this bug.