Bug 9550 - network-driver missing!
Summary: network-driver missing!
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-18 14:09 UTC by Kaufmann, Marc
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-27 12:00:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kaufmann, Marc 2000-02-18 14:09:57 UTC
Hello,

I am the LINUX-Supervisor in "Deutsche Post, SNL IT-IS Berlin". The
"Deutsche Post" uses Olicom TR-Cards in it's PC's. If it's possible, please
include the Olicom-TR-driver in the RedHat-kenel, so that a network-setup
will be possible.

Thanks,

Marc Kaufmann (S250-25, SC-DS)

Deutsche Post, SNL IT-Infrastruktur
Abt. IT-Produktion Brief/Kommunikation
Flohrstra_e 21, 13507 Berlin

Tel.: 030/4358-2852   FAX: 030/4358-2949   mobil: 0170/2217236
e-mail: m.kaufmann2@deutschepost.de  web: www.deutschepost.de

Comment 1 Doug Ledford 2000-03-20 14:59:59 UTC
Please look at http://people.redhat.com/dledford On that web page I have a
driver disk devel kit that will allow you to use drivers that we don't normally
ship in the install process by creating a driver disk with that driver on it.
That should solve your problem (especially since from what I've been told there
are non open source parts to the Olicom driver which means we can't ship it).


Note You need to log in before you can comment on or make changes to this bug.