Bug 9551 - init symlinks not created
Summary: init symlinks not created
Status: CLOSED DUPLICATE of bug 3209
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xntp3 (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-18 14:20 UTC by Bobby de Vos
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-18 17:35:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bobby de Vos 2000-02-18 14:20:45 UTC
xntp3-5.93-13 does not have sysmlinks in /etc/rc.d/rc{3|5}
so it starts on boot, even though /etc/rc.d/init.d/xntpd exists

Comment 1 Bobby de Vos 2000-02-18 17:35:59 UTC
*** This bug has been marked as a duplicate of 3209 ***


Note You need to log in before you can comment on or make changes to this bug.