Bug 9552 - ifup-ppp and ppp-watch not good!
ifup-ppp and ppp-watch not good!
Status: CLOSED DUPLICATE of bug 6291
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-18 09:47 EST by yeak
Modified: 2014-03-16 22:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-21 11:15:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description yeak 2000-02-18 09:47:49 EST
I am using Red Hat Linux 6.0 as dial-on-demand machine. When I upgrade to

6.1, I found that the DOD become weird.



In 6.0, I configure PPP device netcfg. Then I edit /etc/ppp/options to be

this,



lock

demand

idle 180

holdoff 1

ipcp-accept-local

ipcp-accept-remote



So that the ppp0 device is always up when booting up. The DOD is up to the

pppd to control.



In 6.1, the ifup-ppp is using ppp-watch... and this ppp-watch seems trying

to "make sure" the link is up and failed to know such DOD in /etc/ppp/

options file.



Can ppp-watch be fixed to acknowledge the DOD? Is it fixed in 6.2beta?



Than
Comment 1 Bill Nottingham 2000-02-21 11:15:59 EST
*** This bug has been marked as a duplicate of 6291 ***

Note You need to log in before you can comment on or make changes to this bug.