Bug 955594 - Wrong jboss-html5-mobile-archetype version in JBoss Central
Summary: Wrong jboss-html5-mobile-archetype version in JBoss Central
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise WFK Platform 2
Classification: Retired
Component: Examples
Version: 2.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: 2.2.0
Assignee: Pete Muir
QA Contact: Stefan Miklosovic
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-04-23 11:40 UTC by Tolis Emmanouilidis
Modified: 2015-08-02 23:42 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-14 14:49:39 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker JDF-273 Major Resolved Wrong jboss-html5-mobile-archetype version in JBoss Central 2014-08-12 00:39:47 UTC

Description Tolis Emmanouilidis 2013-04-23 11:40:00 UTC
Description of problem:
The JBoss-html5-mobile-archetype version on JBoss Central is 7.1.3.CR4 instead of 7.1.3.CR5 which is the latest one.


How reproducible:
Select HTML5 project from JBoss Central page inside JBDS.


Steps to Reproduce:
1. Open JBDS
2. Select HTML5 project
  
Actual results:
jboss-html5-mobile-archetype version in JBoss Central is 7.1.3.CR4


Expected results:
jboss-html5-mobile-archetype version in JBoss Central is 7.1.3.CR5

Comment 1 Tolis Emmanouilidis 2013-04-24 07:08:09 UTC
Since a new version was released in Maven Central repository, the expected jboss-html5-mobile-archetype version in JBoss Central is 7.1.3.CR6.

Comment 2 JBoss JIRA Server 2013-04-24 12:56:34 UTC
Rafael Benevides <benevides@redhat.com> updated the status of jira JDF-273 to Resolved

Comment 3 JBoss JIRA Server 2013-04-24 12:56:34 UTC
Rafael Benevides <benevides@redhat.com> made a comment on jira JDF-273

It's there: http://search.maven.org/#browse%7C-2101387898

Comment 4 JBoss JIRA Server 2013-04-24 12:58:40 UTC
Rafael Benevides <benevides@redhat.com> made a comment on jira JDF-273

This is the Jira for updating the Stacks with the new Archetype released: JDF-272

Comment 5 Karel Piwko 2013-05-14 14:49:39 UTC
Closed as CURRENTRELEASE, part of WFK 2.2.0 distributables.


Note You need to log in before you can comment on or make changes to this bug.