Bug 9557 - Complete Lock up of system
Summary: Complete Lock up of system
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-18 16:05 UTC by lcortes
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-29 20:38:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lcortes 2000-02-18 16:05:55 UTC
Machine locks up completely.  Not able to do anything but reboot.

I am using:

Real 3d StarFighter Video Card with 8 megs

Graphics Series G810-2 View Sonic Monitor

3.3.5 version of XF86

(i740 don't remember what this is for, but it is what the XConfigurator
selects ).

I have attempted to turn of acceleration with option "no_accel" but still
get the problem.  Help!

Comment 1 Preston Brown 2000-02-23 20:24:59 UTC
does it only lock up when you try and start X?

Comment 2 Preston Brown 2000-02-29 20:38:59 UTC
closed due to lack of additional feedback.  Please reopen if you have more
information that is pertinent.


Note You need to log in before you can comment on or make changes to this bug.