Bug 955777 - Please build latest lua-sec for EPEL 5
Summary: Please build latest lua-sec for EPEL 5
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lua-sec
Version: rawhide
Hardware: All
OS: All
unspecified
medium
Target Milestone: ---
Assignee: Johan Cwiklinski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 955780
TreeView+ depends on / blocked
 
Reported: 2013-04-23 19:17 UTC by Robert Scheck
Modified: 2013-05-15 19:43 UTC (History)
1 user (show)

Fixed In Version: lua-sec-0.4.1-4.el5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-15 19:43:35 UTC
gwync: fedora-cvs+


Attachments (Terms of Use)

Description Robert Scheck 2013-04-23 19:17:07 UTC
Description of problem:
Please build the latest lua-sec package (e.g. from EPEL 6) for EPEL 5.

Version-Release number of selected component (if applicable):
lua-sec-0.4.1-2

Additional info:
Please let me know, if you just don't want to be the maintainer for the 
lua-sec EPEL package...

Comment 1 Johan Cwiklinski 2013-04-27 06:46:24 UTC
I do not plan to support EL-5, take ownership for that branch if you want :)

Comment 2 Robert Scheck 2013-04-27 11:33:17 UTC
Johan, thank you very much for the response.


Package Change Request
======================
Package Name: lua-sec
New Branches: el5
Owners: robert
InitialCC:

Comment 3 Gwyn Ciesla 2013-04-27 20:49:11 UTC
Git done (by process-git-requests).

Comment 4 Fedora Update System 2013-04-27 21:08:10 UTC
lua-sec-0.4.1-4.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/lua-sec-0.4.1-4.el5

Comment 5 Fedora Update System 2013-04-28 18:34:06 UTC
lua-sec-0.4.1-4.el5 has been pushed to the Fedora EPEL 5 testing repository.

Comment 6 Fedora Update System 2013-05-15 19:43:35 UTC
lua-sec-0.4.1-4.el5 has been pushed to the Fedora EPEL 5 stable repository.


Note You need to log in before you can comment on or make changes to this bug.