Bug 955778 - Please build latest lua-dbi for EPEL 5
Summary: Please build latest lua-dbi for EPEL 5
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lua-dbi
Version: rawhide
Hardware: All
OS: All
unspecified
medium
Target Milestone: ---
Assignee: Johan Cwiklinski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 955780
TreeView+ depends on / blocked
 
Reported: 2013-04-23 19:27 UTC by Robert Scheck
Modified: 2018-04-11 10:34 UTC (History)
3 users (show)

Fixed In Version: lua-dbi-0.5-5.el5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-15 19:45:09 UTC
gwync: fedora-cvs+


Attachments (Terms of Use)

Description Robert Scheck 2013-04-23 19:27:22 UTC
Description of problem:
Please build the latest lua-dbi package (e.g. from EPEL 6) for EPEL 5.

Version-Release number of selected component (if applicable):
lua-dbi-0.5-2

Additional info:
Please let me know, if you just don't want to be the maintainer for the 
lua-dbi EPEL package...

Comment 1 Matěj Cepl 2013-04-23 20:41:57 UTC
(In reply to comment #0)
> Additional info:
> Please let me know, if you just don't want to be the maintainer for the 
> lua-dbi EPEL package...

No, I don't. Ask for permissions and the component could be yours.

Comment 2 Matěj Cepl 2013-04-23 20:42:50 UTC
(In reply to comment #1)
> (In reply to comment #0)
> > Additional info:
> > Please let me know, if you just don't want to be the maintainer for the 
> > lua-dbi EPEL package...
> 
> No, I don't. Ask for permissions and the component could be yours.

Errrr, I am not the owner of this package ;( ... sorry.

Comment 3 Johan Cwiklinski 2013-04-27 06:46:10 UTC
I do not plan to support EL-5, take ownership for that branch if you want :)

Comment 4 Robert Scheck 2013-04-27 11:32:47 UTC
Johan, thank you very much for the response.


Package Change Request
======================
Package Name: lua-dbi
New Branches: el5
Owners: robert
InitialCC:

Comment 5 Gwyn Ciesla 2013-04-27 20:49:42 UTC
Git done (by process-git-requests).

Comment 6 Fedora Update System 2013-04-27 21:09:54 UTC
lua-dbi-0.5-5.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/lua-dbi-0.5-5.el5

Comment 7 Fedora Update System 2013-04-28 18:33:07 UTC
lua-dbi-0.5-5.el5 has been pushed to the Fedora EPEL 5 testing repository.

Comment 8 Fedora Update System 2013-05-15 19:45:09 UTC
lua-dbi-0.5-5.el5 has been pushed to the Fedora EPEL 5 stable repository.


Note You need to log in before you can comment on or make changes to this bug.