Bug 9558 - Missing slovene fonts
Missing slovene fonts
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-18 11:46 EST by David Balažic
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 14:52:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Balažic 2000-02-18 11:46:03 EST
If I select Slovenian language for text install ( from CDROM, including
booting ), then some slovenian characters are not displayed correctly.
Characters common with ASCII are OK. I guess the correct font is not
loaded ( which is latin-2 or iso.02 )
Comment 1 Erik Troan 2000-02-18 14:23:59 EST
Assuming this is a text mode install, this is a problem that has been fixed
in our internal tree. The fix will show up in the next release.
Comment 2 David Balažic 2000-04-10 04:15:59 EDT
And that release is ... ?
I thought it is 6.2 , but it still doesn't work, so I assume
that you mean 6.3.
Bit when 6.3 is released, it won't be the "next release"
but the "current release" so it wouldn't have this fix either, right ?
Comment 3 David Balažic 2000-04-14 04:14:59 EDT
A friend of mine said that slovene fonts are displayed on his system
during text install. I will make another look at this ...

Note You need to log in before you can comment on or make changes to this bug.