Bug 955873 - [abrt] compiz-0.8.8-15.fc18: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] compiz-0.8.8-15.fc18: Process /usr/bin/compiz was killed by signal 11 ...
Status: CLOSED DUPLICATE of bug 920411
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
abrt_hash:187850830f8939d2bc5769199f5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-23 22:29 EDT by KitchM
Modified: 2013-05-09 14:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-24 04:32:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.84 KB, text/plain)
2013-04-23 22:29 EDT, KitchM
no flags Details
File: cgroup (126 bytes, text/plain)
2013-04-23 22:29 EDT, KitchM
no flags Details
File: core_backtrace (1.14 KB, text/plain)
2013-04-23 22:29 EDT, KitchM
no flags Details
File: dso_list (4.70 KB, text/plain)
2013-04-23 22:29 EDT, KitchM
no flags Details
File: environ (3.08 KB, text/plain)
2013-04-23 22:29 EDT, KitchM
no flags Details
File: limits (1.29 KB, text/plain)
2013-04-23 22:29 EDT, KitchM
no flags Details
File: maps (23.11 KB, text/plain)
2013-04-23 22:29 EDT, KitchM
no flags Details
File: open_fds (105 bytes, text/plain)
2013-04-23 22:29 EDT, KitchM
no flags Details
File: proc_pid_status (945 bytes, text/plain)
2013-04-23 22:29 EDT, KitchM
no flags Details
File: var_log_messages (1.55 KB, text/plain)
2013-04-23 22:29 EDT, KitchM
no flags Details

  None (edit)
Description KitchM 2013-04-23 22:29:19 EDT
Description of problem:
Installed Compiz
Restated computer

Version-Release number of selected component:
compiz-0.8.8-15.fc18

Additional info:
backtrace_rating: 3
cmdline:        /usr/bin/compiz --replace ccp
executable:     /usr/bin/compiz
kernel:         3.8.8-202.fc18.x86_64
runlevel:       N 5
uid:            1000
ureports_counter: 1
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 ??
 #1 _dbus_timeout_list_add_timeout at dbus-timeout.c:320
 #2 protected_change_timeout at dbus-connection.c:844
 #3 _dbus_connection_add_timeout_unlocked at dbus-connection.c:877
 #4 _dbus_connection_attach_pending_call_unlocked at dbus-connection.c:939
 #5 dbus_connection_send_with_reply at dbus-connection.c:3419
 #6 dbus_connection_send_with_reply_and_block at dbus-connection.c:3517
 #7 dbus_bus_release_name at dbus-bus.c:1218
 #8 dbusFiniCore at dbus.c:2446
 #9 finiObjectTree at plugin.c:434

Potential duplicate: bug 920411
Comment 1 KitchM 2013-04-23 22:29:21 EDT
Created attachment 739207 [details]
File: backtrace
Comment 2 KitchM 2013-04-23 22:29:23 EDT
Created attachment 739208 [details]
File: cgroup
Comment 3 KitchM 2013-04-23 22:29:25 EDT
Created attachment 739209 [details]
File: core_backtrace
Comment 4 KitchM 2013-04-23 22:29:26 EDT
Created attachment 739210 [details]
File: dso_list
Comment 5 KitchM 2013-04-23 22:29:28 EDT
Created attachment 739211 [details]
File: environ
Comment 6 KitchM 2013-04-23 22:29:30 EDT
Created attachment 739212 [details]
File: limits
Comment 7 KitchM 2013-04-23 22:29:32 EDT
Created attachment 739213 [details]
File: maps
Comment 8 KitchM 2013-04-23 22:29:34 EDT
Created attachment 739214 [details]
File: open_fds
Comment 9 KitchM 2013-04-23 22:29:36 EDT
Created attachment 739215 [details]
File: proc_pid_status
Comment 10 KitchM 2013-04-23 22:29:38 EDT
Created attachment 739216 [details]
File: var_log_messages
Comment 11 Wolfgang Ulbrich 2013-04-24 04:32:38 EDT

*** This bug has been marked as a duplicate of bug 920411 ***

Note You need to log in before you can comment on or make changes to this bug.