Bug 956661 - [RESTAPI] Add support for moving floating disks.
Summary: [RESTAPI] Add support for moving floating disks.
Keywords:
Status: CLOSED DUPLICATE of bug 911348
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-restapi
Version: 3.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.4.0
Assignee: Michael Pasternak
QA Contact: Elena
URL:
Whiteboard: storage
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-04-25 11:53 UTC by Ondra Machacek
Modified: 2016-02-10 16:47 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-25 12:21:25 UTC
oVirt Team: Storage
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 883871 unspecified CLOSED [RESTAPI] Disk move action missing. 2021-01-20 06:05:38 UTC

Internal Links: 883871

Description Ondra Machacek 2013-04-25 11:53:18 UTC
Description of problem:
currently, it is not possible to move floating disk between storage domains.

Version-Release number of selected component (if applicable):
sf13.1

How reproducible:
always

Steps to Reproduce:
1. Create floating disk.
2. Try to move disk via API. /api/disks/{disk:id}/move
  
Actual results:
API, does not support moving floating disks.

Expected results:
Api support moving floating disks.

Additional info:

Comment 1 Michael Pasternak 2013-04-25 12:21:25 UTC

*** This bug has been marked as a duplicate of bug 911348 ***


Note You need to log in before you can comment on or make changes to this bug.