Bug 956831 - Instability with kernel-3.9.0-0.rc8.git0.1.fc19 on highbank systems
Instability with kernel-3.9.0-0.rc8.git0.1.fc19 on highbank systems
Status: CLOSED DUPLICATE of bug 963873
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
arm Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jon Masters
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 901844 901848
  Show dependency treegraph
 
Reported: 2013-04-25 13:59 EDT by Paul Whalen
Modified: 2013-05-16 13:14 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-16 13:14:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Whalen 2013-04-25 13:59:09 EDT
Description of problem:

When running the 3.9+ kernel on a highbank system it will crash with:

BUG: soft lockup - CPU#0 stuck for 23s! [python:850]
...
BUG: scheduling while atomic: python/850/0x40010000

When the system is reset with ipmi and rebooted it fail to boot with a kernel panic.


Version-Release number of selected component (if applicable):

kernel-3.9.0-0.rc8.git0.1.fc19

How reproducible:

Very, 'dmesg | fpaste' should produce the initial crash. 


Steps to Reproduce:
1. Install kernel-3.9.0-0.rc8.git0.1.fc19, reboot and run 'dmesg|fpaste'. If it works on the first attempt, reboot the system and try again.
 
  
Actual results:

System will crash, with:

BUG: soft lockup - CPU#0 stuck for 23s! [python:850]
...
BUG: scheduling while atomic: python/850/0x40010000

Reset the system with the ipmi tool, during the boot it will panic and oops.


Expected results:

Dmesg piped into fpaste with corresponding URL returned.

Additional info:

Full fpastes:

Initial crash with fpaste - http://fpaste.org/DULO/
After reset with ipmi - http://fpaste.org/wQbE/
Comment 1 Josh Boyer 2013-05-16 13:14:15 EDT

*** This bug has been marked as a duplicate of bug 963873 ***

Note You need to log in before you can comment on or make changes to this bug.